Upgrade Failures

Over the past week I have been trying to upgrade this blog, Old Papers Information, along with Rhemaranch and so far I have failed with both. I have no idea why but I believe it is because of the version of wordpress these are. We are on 2.2.1 and the latest is 2.5. I have upgraded other blogs but some of them were 2.1, 1.2, and even 2.3 and so far this is the one giving me all the problems.

This weekend is when I will definitely get this done. How do I know? Well I will be importing the database into my home computer and running it here. I Have a lot more resources here and since I have a faster means of communication with my own home computer, it’ll be faster to upload and download files.

Wish me luck for this weekend!

No Comments

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a comment

You must be logged in to post a comment.

WordPress Themes